-
فروش از انبار فروشگاه لافند
فرصت خرید امروز
-
حمل و نقل
ارسال اکسپرس به آدرس شما
2 تا 3 روز
سراسر ایران
PLANET ICS-115A Serial Device Server is specially designed to convert RS232, RS422 or RS485 serial communication to Fast Ethernet networking to extend the network distance efficiently and inexpensively.
فرصت خرید امروز
ارسال اکسپرس به آدرس شما
2 تا 3 روز
سراسر ایران
اطلاعات بیشتر
مبدل شبکه پلنت مدل ICS-115A یک رسانه 100BASE-FX تک حالته / چند حالته در ICS-115A موجود است و دمای عملکرد آن از -10 تا 60 درجه سانتیگراد برای نیازهای شبکه شما است. سرور دستگاه سریال PLANET ICS-115A مخصوصاً برای تبدیل ارتباط سریال RS232 ، RS422 یا RS485 به شبکه اترنت سریع طراحی شده است تا فاصله شبکه را به طور کارآمد و ارزان افزایش دهد.
مبدل شبکه پلنت مدل ICS-115A قادر است فاصله استقرار تجهیزات سریال و میزبان ها را افزایش دهد. کابل های فیبر نوری قابل انتخاب بر اساس فاصله ارائه می شوند. بنابراین ، این محصول ضمن ارائه راه حل های شبکه قابل اعتماد و کارآمد بر اساس مسافت و بودجه نصب ، کاملاً پاسخگوی نیازهای متنوع خواهد بود. از آنجا که ICS-115A اتصال سری به اترنت و اتصال آسان به شبکه TCP / IP را فراهم می کند ، بنابراین می توان از طریق رابط های مدیریت وب ، telnet و VCOM سیستم شبکه از راه دور را به طور کارآمد مدیریت کرد.
این برنامه از هر دو حالت برنامه و سریال برای اتصال زنگ یا آدرس IP پشتیبانی می کند ، که باعث می شود وقت مدیر شبکه در شناسایی و تعیین مکان مشکلات شبکه بدون بازرسی بصری کابل و دستگاه صرفه جویی شود.
مبدل شبکه پلنت مدل ICS-115A می تواند به عنوان یک واحد مستقل یا یک ماژول کشویی برای شاسی PLANET Media Converter (شاسی MC-700 و MC-1500) استفاده شود. شاسی رسانه می تواند در تأمین برق DC به ICS-115A کمک کند و می تواند بدون نیاز به تعویض تجهیزات سریال و سیستم نرم افزاری موجود ، از راه آهن DIN یا دیواری برای استفاده موثر از فضای کابینت استفاده شود.
رابط سریال |
|||||||||||||||||||||||||||||||||||||||||
|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|
| Serial Port | 1 x DB9 male | ||||||||||||||||||||||||||||||||||||||||
| Serial استاندارد | RS232/RS422/4-wire RS485/2-wire RS485 | ||||||||||||||||||||||||||||||||||||||||
| Baud Rate (Data Rate) | 50bps to 921Kbps | ||||||||||||||||||||||||||||||||||||||||
| Data Bits | 5, 6, 7, 8 | ||||||||||||||||||||||||||||||||||||||||
| Stop Bit | 1, 1.5, 2 | ||||||||||||||||||||||||||||||||||||||||
| Parity Type | Odd, Even, None, Space, Mark | ||||||||||||||||||||||||||||||||||||||||
| کنترل جریان | RTS/CTS and DTR/DSR (RS232 only) XON/XOFF |
||||||||||||||||||||||||||||||||||||||||
| Signals | RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND RS422: Tx+, Tx-, Rx+, Rx-, GND 4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND 2-wire RS485: Data A (+), Data B (-), GND |
||||||||||||||||||||||||||||||||||||||||
| انتساب پین |
|
||||||||||||||||||||||||||||||||||||||||
Ethernet Interface |
|||||||||||||||||||||||||||||||||||||||||
| Ethernet Ports | 1 x SFP | ||||||||||||||||||||||||||||||||||||||||
| استاندارد | 100BASE-FX | ||||||||||||||||||||||||||||||||||||||||
| مسافت | 2km to 120km, vary on SFP modules | ||||||||||||||||||||||||||||||||||||||||
| محافظت از ESD | 6KV | ||||||||||||||||||||||||||||||||||||||||
سخت افزار |
|||||||||||||||||||||||||||||||||||||||||
| ابعاد (W x D x H) | 97 x 70 x 26mm | ||||||||||||||||||||||||||||||||||||||||
| وزن | 185g | ||||||||||||||||||||||||||||||||||||||||
| شاخص های LED | System: Link SFP: Link/Active Serial Port: Active |
||||||||||||||||||||||||||||||||||||||||
| نیازمندی های قدرت | External Power Adaptor 5V DC, 2A max. | ||||||||||||||||||||||||||||||||||||||||
| مصرف برق | 5.5 watts (max) | ||||||||||||||||||||||||||||||||||||||||
| مواد | Metal | ||||||||||||||||||||||||||||||||||||||||
| نصب و راه اندازی | Standalone, wall-mount, and DIN-rail kit (optional) | ||||||||||||||||||||||||||||||||||||||||
| Reset Button | < 5 sec: System reboot > 5 sec: Factory default |
||||||||||||||||||||||||||||||||||||||||
| شاسی مبدل رسانه سازگار | MC-700/MC-1500/MC-1500R | ||||||||||||||||||||||||||||||||||||||||
| رابط های مدیریت | Web management Telnet Console management Windows-based VCOM Utility management SNMPv1, v2c / SNMP Trap UNI-NMS monitoring PLANET Smart Discovery Utility |
||||||||||||||||||||||||||||||||||||||||
| IP Version | IPv4 and IPv6 | ||||||||||||||||||||||||||||||||||||||||
| حالت کاربری | ■ TCP Server / TCP Client ■ UDP Client ■ Virtual COM ■ RFC2217 ■ Telnet Server ■ Pair Connection – Remote (Slave) ■ Pair Connection – Local (Master) ■ Modbus converter server / client |
||||||||||||||||||||||||||||||||||||||||
| پشتیبانی از بستر های نرم افزاری COM مجازی | Windows-based Only: Windows XP Windows Server 2003 Windows 7 Windows Server 2008 Windows 8 (Must install the latest version of WinPcap) Windows Server 2012 (Must install the latest version of WinPcap) Windows 10 |
||||||||||||||||||||||||||||||||||||||||
| Fault Alarm | Record: System log / SNMP trap | ||||||||||||||||||||||||||||||||||||||||
| Time | NTP | ||||||||||||||||||||||||||||||||||||||||
| امنیت | Accessible IP (white list) | ||||||||||||||||||||||||||||||||||||||||
| SNMP | SNMP v1 and v2c | ||||||||||||||||||||||||||||||||||||||||
مطابقت استاندارد |
|||||||||||||||||||||||||||||||||||||||||
| انطباق با مقررات | FCC Part 15 Class A, CE Certification Class A |
||||||||||||||||||||||||||||||||||||||||
| استاندارد | IEEE 802.3u 100BASE-FX RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 854 Telnet RFC 958 NTP RFC 1908 SNMPv2c RFC 2068 HTTP RFC 2131 DHCP Client RFC 2732 Format for Literal IPv6 Addresses in URL’s RFC 3315 DHCPv6 Client RFC 3513 IPv6 Addressing Architecture RFC 4443 ICMPv6 EIA/TIA RS232/422/485 |
||||||||||||||||||||||||||||||||||||||||
| تصویب مقررات | RoHS | ||||||||||||||||||||||||||||||||||||||||
محیط |
|||||||||||||||||||||||||||||||||||||||||
| دمای کار | -10 ~ 60 degrees C | ||||||||||||||||||||||||||||||||||||||||
| دمای ذخیره سازی | -10 ~ 70 degrees C | ||||||||||||||||||||||||||||||||||||||||
| رطوبت | 5 ~ 95% (non-condensing) | ||||||||||||||||||||||||||||||||||||||||
برای مشاهده محصولات دیگر سایت ما اینجا کلیک کنید .
برای مشاهده محصولات متنوع تر به سایت NKTECH مراجعه نمایید .
برای مشاهده محصولات برند LAFAND به سایت لافند مراجعه نمایید .
موجود در انبار
هنوز حساب کاربری ندارید؟
ایجاد حساب کاربری
نقد و بررسیها
پاکسازی فیلترهنوز بررسیای ثبت نشده است.