مبدل شبکه پلنت مدل ICS-110

Planet ICS-110

PLANET ICS-110 Serial Device Server is specially designed to convert RS232, RS422 or RS485 serial communication to Fast Ethernet networking to extend the network distance efficiently and inexpensively.

16 نفر در حال مشاهده این محصول هستند!
  • فروش از انبار فروشگاه لافند

فرصت خرید امروز

  • حمل و نقل

ارسال اکسپرس به آدرس شما

2 تا 3 روز

سراسر ایران

  • 1 سال گارانتی تعویض

اطلاعات بیشتر

توضیحات

مبدل شبکه پلنت مدل ICS-110

مبدل شبکه پلنت مدل ICS-110 سرور دستگاه سریال PLANET ICS-110 مخصوصاً برای تبدیل ارتباط سریال RS232 ، RS422 یا RS485 به شبکه اترنت سریع طراحی شده است تا فاصله شبکه را به طور کارآمد و ارزان افزایش دهد. از آنجا که ICS-110 به شما امکان اتصال سریع سریال به اترنت و اتصال آن به شبکه TCP / IP را می دهد ، بنابراین می توان سیستم شبکه از راه دور را از طریق رابط های مدیریت وب ، telnet و VCOM به طور کارآمد مدیریت کرد.

مبدل شبکه پلنت مدل ICS-110 هر دو حالت برنامه و سریال برای اتصال زنگ یا آدرس IP پشتیبانی می کند ، که باعث می شود وقت مدیر شبکه در شناسایی و تعیین مکان مشکلات شبکه بدون بازرسی بصری کابل و دستگاه صرفه جویی شود. ICS-110 می تواند به عنوان یک واحد مستقل یا یک ماژول کشویی برای شاسی PLANET Media Converter (شاسی MC-700 و MC-1500) استفاده شود.

مبدل شبکه پلنت مدل ICS-110

اکثر شرکت ها و دولت برای تأیید هویت ورودی از صفحه کنترل دسترسی و Mifare یا RFID استفاده می کنند. به طور سنتی ، ماشین های کنترل دسترسی با اتصال کابل های خود به سرور ورود به سیستم از رابط سریال RS232 یا RS485 استفاده می کنند. با استفاده از مبدل شبکه پلنت مدل ICS-110، دستگاه کنترل دسترسی قادر است شبکه را از طریق رابط های اترنت در فواصل طولانی تر گسترش دهد. علاوه بر این ، می توان ICS-110 را به روتر xDSL متصل کرد تا قابلیت دسترسی به اینترنت را بدست آورد تا کنترل دسترسی از طریق اینترنت تنظیم و کنترل شود.

مبدل شبکه پلنت مدل ICS-110

رابط سریال

Serial Port 1 x DB9 male
Serial استاندارد RS232/RS422/4-wire RS485/2-wire RS485
Baud Rate (Data Rate) 50bps to 921Kbps
Data Bits 5, 6, 7, 8
Stop Bit 1, 1.5, 2
Parity Type Odd, Even, None, Space, Mark
کنترل جریان RTS/CTS and DTR/DSR (RS232 only)
XON/XOFF
Signals RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
RS422: Tx+, Tx-, Rx+, Rx-, GND
4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND
2-wire RS485: Data A (+), Data B (-), GND
انتساب پین
Pin RS232 RS422
RS485-4W
RS485-2W
1 DCD TxD+ —
2 RxD TxD- —
3 TxD RxD- Data-
4 DTR RxD+ Data+
5 GND GND GND
6 DSR — —
7 RTS — —
8 CTS — —
9 — — —

Ethernet Interface

Ethernet Ports 1 x RJ45
استاندارد 10/100BASE-TX
مسافت 100m
محافظت از ESD 6KV

سخت افزار

ابعاد (W x D x H) 97 x 70 x 26mm
وزن 184g
شاخص های LED System: Link
TP Port: Link/Active
Serial Port: Active
نیازمندی های قدرت External Power Adaptor 5V DC, 2A max.
مصرف برق 5.5 watts (max)
مواد Metal
نصب و راه اندازی Standalone, wall-mount , and DIN-rail kit (optional)
Reset Button < 5 sec: System reboot
> 5 sec: Factory default
Compatible Media Converter Chassis MC-700/MC-1500/MC-1500R

مدیریت

رابط های مدیریت Web management
Telnet Console management
Windows-based VCOM Utility management
SNMPv1, v2c / SNMP Trap
UNI-NMS monitoring
PLANET Smart Discovery Utility
IP Version IPv4 and IPv6
حالت کاربری ■ TCP Server / TCP Client
■ UDP Client
■ Virtual COM
■ RFC2217
■ Telnet Server
■ Pair Connection – Remote (Slave)
■ Pair Connection – Local (Master)
■ Modbus converter server / client
پشتیبانی از بستر های نرم افزاری COM مجازی Windows-based Only:
Windows XP
Windows Server 2003
Windows 7
Windows Server 2008
Windows 8 (Must install the latest version of WinPcap)
Windows Server 2012 (Must install the latest version of WinPcap)
Windows 10
Fault Alarm Record: System log / SNMP trap
Time NTP
امنیت Accessible IP (white list)
SNMP SNMP v1 and v2c

مطابقت استاندارد

انطباق با مقررات FCC Part 15 Class A,
CE Certification Class A
استاندارد IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 854 Telnet
RFC 958 NTP
RFC 1908 SNMPv2c
RFC 2068 HTTP
RFC 2131 DHCP Client
RFC 2732 Format for Literal IPv6 Addresses in URL’s
RFC 3315 DHCPv6 Client
RFC 3513 IPv6 Addressing Architecture
RFC 4443 ICMPv6
EIA/TIA RS232/422/485
تصویب مقررات RoHS

محیط

دمای کار -10 ~ 60 degrees C
دمای ذخیره سازی -10 ~ 70 degrees C
رطوبت 5 ~ 95% (non-condensing)

برای مشاهده محصولات دیگر سایت ما اینجا کلیک کنید .

برای مشاهده محصولات متنوع تر به سایت NKTECH مراجعه نمایید .

برای مشاهده محصولات برند LAFAND به سایت لافند مراجعه نمایید .

نقد و بررسی مشتریان

0 نقد و بررسی
0
0
0
0
0

نقد و بررسی‌ها

پاکسازی فیلتر

هنوز بررسی‌ای ثبت نشده است.

اولین کسی باشید که دیدگاهی می نویسد “مبدل شبکه پلنت مدل ICS-110”

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

1 2 3 4 5
1 2 3 4 5
1 2 3 4 5

شما باید وارد حساب خود شده باشید تا قادر به اضافه کردن تصاویر در نظرات باشید.