-
فروش از انبار فروشگاه لافند
فرصت خرید امروز
-
حمل و نقل
ارسال اکسپرس به آدرس شما
2 تا 3 روز
سراسر ایران
PLANET ICS-120 Serial Device Server is specially designed to convert two serial RS232/RS422/RS485 communication interfaces into Fast Ethernet networking to extend the network distance efficiently and inexpensively.
فرصت خرید امروز
ارسال اکسپرس به آدرس شما
2 تا 3 روز
سراسر ایران
اطلاعات بیشتر
مبدل شبکه پلنت مدل ICS-120 سرور دستگاه سریال PLANET ICS-120 مخصوصاً برای تبدیل دو رابط ارتباطی سریال RS232 / RS422 / RS485 به شبکه اترنت سریع طراحی شده است تا فاصله شبکه را به طور کارآمد و ارزان افزایش دهد. در ICS-120 یک پورت 10 / 100BASE-TX RJ45 وجود دارد که تجهیزات سریال متصل را مبتنی بر IP می کند و می تواند بلافاصله به شبکه TCP / IP متصل شود.
دمای عملیاتی مبدل شبکه پلنت مدل ICS-120 از -10 تا 60 درجه سانتیگراد برای تمام نیازهای شبکه شما طراحی شده است. مبدل شبکه پلنت مدل ICS-120 یک راه حل صرفه جویی در وقت و مقرون به صرفه برای کاربران و مجتمع های سیستم است تا دستگاه های سریال خود را بدون نیاز به تعویض دستگاه های سریال و سیستم نرم افزاری موجود به سرعت به شبکه اترنت تبدیل کنند.
رابط سریال |
|||||||||||||||||||||||||||||||||||||||||
|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|---|
| Serial Port | 2 x DB9 male | ||||||||||||||||||||||||||||||||||||||||
| Serial استاندارد | RS232/RS422/4-wire RS485/2-wire RS485 | ||||||||||||||||||||||||||||||||||||||||
| Baud Rate (Data Rate) | 50bps to 921Kbps | ||||||||||||||||||||||||||||||||||||||||
| Data Bits | 5, 6, 7, 8 | ||||||||||||||||||||||||||||||||||||||||
| Stop Bit | 1, 1.5, 2 | ||||||||||||||||||||||||||||||||||||||||
| Parity Type | Odd, Even, None, Space, Mark | ||||||||||||||||||||||||||||||||||||||||
| کنترل جریان | RTS/CTS and DTR/DSR (RS232 only) XON/XOFF |
||||||||||||||||||||||||||||||||||||||||
| Signals | RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND RS422: Tx+, Tx-, Rx+, Rx-, GND 4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND 2-wire RS485: Data A (+), Data B (-), GND |
||||||||||||||||||||||||||||||||||||||||
| انتساب پین |
|
||||||||||||||||||||||||||||||||||||||||
Ethernet Interface |
|||||||||||||||||||||||||||||||||||||||||
| Ethernet Ports | 1 x RJ45 | ||||||||||||||||||||||||||||||||||||||||
| استاندارد | 10/100BASE-TX | ||||||||||||||||||||||||||||||||||||||||
| مسافت | 100m | ||||||||||||||||||||||||||||||||||||||||
| محافظت از ESD | 6KV | ||||||||||||||||||||||||||||||||||||||||
سخت افزار |
|||||||||||||||||||||||||||||||||||||||||
| ابعاد (W x D x H) | 97 x 70 x 26mm | ||||||||||||||||||||||||||||||||||||||||
| وزن | 189g | ||||||||||||||||||||||||||||||||||||||||
| شاخص های LED | System: Link TP Port: Link/ Active Serial Port: Active |
||||||||||||||||||||||||||||||||||||||||
| نیازمندی های قدرت | External Power Adaptor 5V DC, 2A max. | ||||||||||||||||||||||||||||||||||||||||
| مصرف برق | 5.5 watts (max.) | ||||||||||||||||||||||||||||||||||||||||
| محفظه | Metal | ||||||||||||||||||||||||||||||||||||||||
| نصب و راه اندازی | Standalone, wall-mount , and DIN-rail kit (optional) | ||||||||||||||||||||||||||||||||||||||||
| Reset Button | < 5 sec: System reboot > 5 sec: Factory default |
||||||||||||||||||||||||||||||||||||||||
مدیریت |
|||||||||||||||||||||||||||||||||||||||||
| رابط های مدیریت | Web management Telnet Console management Windows-based VCOM Utility management SNMPv1, v2c / SNMP trap UNI-NMS monitoring PLANET Smart Discovery Utility |
||||||||||||||||||||||||||||||||||||||||
| IP Version | IPv4 and IPv6 | ||||||||||||||||||||||||||||||||||||||||
| حالت کاربری | ■ TCP server / TCP client ■ UDP client ■ Virtual COM ■ RFC2217 ■ Telnet server ■ Pair connection – Remote (Slave) ■ Pair connection – Local (Master) ■ Modbus converter server / client |
||||||||||||||||||||||||||||||||||||||||
| پشتیبانی از بستر های نرم افزاری COM مجازی | Windows-based Only: Windows XP Windows Server 2003 Windows 7 Windows Server 2008 Windows 8 (Must install the latest version of WinPcap) Windows Server 2012 (Must install the latest version of WinPcap) Windows 10 |
||||||||||||||||||||||||||||||||||||||||
| Fault Alarm | Record: System log / SNMP trap | ||||||||||||||||||||||||||||||||||||||||
| Time | NTP | ||||||||||||||||||||||||||||||||||||||||
| امنیت | Accessible IP (white list) | ||||||||||||||||||||||||||||||||||||||||
| SNMP | SNMP v1 and v2c | ||||||||||||||||||||||||||||||||||||||||
مطابقت استاندارد |
|||||||||||||||||||||||||||||||||||||||||
| انطباق با مقررات | FCC Part 15 Class A, CE Certification Class A |
||||||||||||||||||||||||||||||||||||||||
| استاندارد | IEEE 802.3 10BASE-T IEEE 802.3u 100BASE-TX RFC 768 UDP RFC 793 TFTP RFC 791 IP RFC 792 ICMP RFC 854 Telnet RFC 958 NTP RFC 1908 SNMPv2c RFC 2068 HTTP RFC 4443 ICMPv6 EIA/TIA RS232/422/485 |
||||||||||||||||||||||||||||||||||||||||
| تصویب مقررات | RoHS | ||||||||||||||||||||||||||||||||||||||||
محیط |
|||||||||||||||||||||||||||||||||||||||||
| دمای کار | -10 ~ 60 degrees C | ||||||||||||||||||||||||||||||||||||||||
| دمای ذخیره سازی | -10 ~ 70 degrees C | ||||||||||||||||||||||||||||||||||||||||
| رطوبت | 5 ~ 95% (non-condensing) | ||||||||||||||||||||||||||||||||||||||||
برای مشاهده محصولات دیگر سایت ما اینجا کلیک کنید .
برای مشاهده محصولات متنوع تر به سایت NKTECH مراجعه نمایید .
برای مشاهده محصولات برند LAFAND به سایت لافند مراجعه نمایید .
موجود در انبار
هنوز حساب کاربری ندارید؟
ایجاد حساب کاربری
نقد و بررسیها
پاکسازی فیلترهنوز بررسیای ثبت نشده است.