گیتوی مودباس شبکه مدل MG-120

Planet MG-120

PLANET MG-120 2-port RS232/422/485 Modbus Gateway supports the standard Modbus Protocol, which makes it possible for converting any Modbus Protocols between Modbus TCP, Modbus RTU, and Modbus ASCII for all supported hardware interfaces. Its serial protocol can be used for industrial automation where SCADA or HMI system is in place.

12 نفر در حال مشاهده این محصول هستند!
  • فروش از انبار فروشگاه لافند

فرصت خرید امروز

  • حمل و نقل

ارسال اکسپرس به آدرس شما

2 تا 3 روز

سراسر ایران

  • 1 سال گارانتی تعویض

اطلاعات بیشتر

توضیحات

گیتوی مودباس شبکه مدل MG-120

گیتوی مودباس شبکه مدل MG-120 از پروتکل استاندارد Modbus پشتیبانی می کند که امکان تبدیل پروتکل های Modbus بین Modbus TCP ، Modbus RTU و Modbus ASCII را برای همه رابط های سخت افزاری پشتیبانی شده فراهم می کند. پروتکل سریال آن می تواند برای اتوماسیون صنعتی که سیستم SCADA یا HMI در آن قرار دارد استفاده شود.

علاوه بر این ، یکپارچه سازی شبکه گیتوی مودباس شبکه مدل MG-120 می تواند از شبکه SNMP به شبکه خودکار Modbus TCP ارتقا یابد ، که اتصال را از طریق اترنت در مسافت های طولانی تر به ارمغان می آورد ، بنابراین انعطاف پذیرتر شدن زیرساخت شبکه است.

گیتوی مودباس شبکه مدل MG-120

گیتوی مودباس شبکه مدل MG-120 می تواند یک پل تبدیل بین تجهیزات دارای پروتکل Modbus RTU / ASCII و ایستگاه های کاری مدیر باشد که پروتکل Modbus TCP / IP را اجرا می کنند. رابط سریال RS232 / 422/485 MG-120 حالت عملکرد Modbus RTU / ASCII و گزینه های مختلف نرخ باود را برای پاسخگویی به تقاضای ادغام بین پروتکل Modbus TCP / IP ، پروتکل Master / Slave Modbus و Modbus ASCII Master فراهم می کند.

گیتوی مودباس شبکه مدل MG-120

رابط سریال

Serial Ports 2 x DB9 male
Serial استاندارد RS232
RS422
4-wire RS485
2-wire RS485
Baud Rate (Data Rate) 50bps to 921Kbps
Data Bits 5, 6, 7, 8
Stop Bit 1, 1.5, 2
Parity Type Odd, Even, None, Space, Mark
کنترل جریان RTS/CTS and DTR/DSR (RS232 only)
XON/XOFF
انتساب پین
Pin RS232 RS422
RS485-4W
RS485-2W
1 DCD TxD+ —
2 RxD TxD- —
3 TxD RxD- Data-
4 DTR RxD+ Data+
5 GND GND GND
6 DSR — —
7 RTS — —
8 CTS — —
9 — — —
حالت کاربری RTU Master/RTU Slave/ASCII Master/ASCII Slave
Master mode: Supports up to 32 TCP slave connection requests
Slave mode: Supports up to 32 TCP master connection requests

Ethernet Interface

Ethernet Ports 1 x RJ45
استاندارد 10/100BASE-TX
مسافت 100m
محافظت از ESD 6KV

سخت افزار

نصب و راه اندازی DIN-rail kit and wall-mount ear
ابعاد (W x D x H) 97 x 70 x 26mm
وزن 189 g
شاخص های LED System: Link
TP Port: Link/Active
Serial Port: Active
نیازمندی های قدرت External Power Adaptor 5V DC, 2A max.
مصرف برق 5.5 watts (max.)
محفظه Metal
Reset Button < 5 sec: System reboot
> 5 sec: Factory default

مدیریت

رابط های مدیریت Web management
Telnet Console management
Windows-based MB VCOM Utility management
SNMPv1, v2c / SNMP Trap
UNI-NMS monitoring
PLANET Smart Discovery Utility
IP Version IPv4
حالت کاربری RTU Master
RTU Slave
ASCII Master
ASCII Slave
پشتیبانی از بستر های نرم افزاری COM مجازی Windows-based Only:
Windows XP
Windows Server 2003
Windows 7
Windows Server 2008
Windows 8 (Must install the latest version of WinPcap)
Windows Server 2012 (Must install the latest version of WinPcap)
Windows 10
Fault Alarm Record: System log / SNMP trap
Time NTP
امنیت Accessible IP (white list)
SNMP SNMP v1 and v2c

مطابقت استاندارد

انطباق با مقررات FCC Part 15 Class A,
CE Certification Class A
استاندارد IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-TX
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 854 Telnet
RFC 958 NTP
RFC 1908 SNMPv2c
RFC 2068 HTTP
RFC 2131 DHCP Client
EIA/TIA RS232/422/485
تصویب مقررات RoHS

محیط

دمای کار -10 ~ 60 degrees C
دمای ذخیره سازی -10 ~ 70 degrees C
رطوبت 5 ~ 95% (non-condensing)

برای مشاهده محصولات دیگر سایت ما اینجا کلیک کنید .

برای مشاهده محصولات متنوع تر به سایت NKTECH مراجعه نمایید .

برای مشاهده محصولات برند LAFAND به سایت لافند مراجعه نمایید .

نقد و بررسی مشتریان

0 نقد و بررسی
0
0
0
0
0

نقد و بررسی‌ها

پاکسازی فیلتر

هنوز بررسی‌ای ثبت نشده است.

اولین کسی باشید که دیدگاهی می نویسد “گیتوی مودباس شبکه مدل MG-120”

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

1 2 3 4 5
1 2 3 4 5
1 2 3 4 5

شما باید وارد حساب خود شده باشید تا قادر به اضافه کردن تصاویر در نظرات باشید.