ماژول مدل IMG-2105AT / IMG-2102T / IMG-2102TS

Planet IMG-2105AT / IMG-2102T / IMG-2102TS

PLANET has added the Industrial Modbus TCP/IP Protocol to its easily-integrated industrial management level products that come with SCADA/HMI system and other data acquisition systems on factory floors. Moreover, the industrial IT SNMP network is upgraded to the Industrial automation Modbus TCP/IP network. PLANET industrial management level products with the Modbus TCP/IP Protocol offer flexible network connectivity solutions for the industrial automation environment.

14 نفر در حال مشاهده این محصول هستند!
  • فروش از انبار فروشگاه لافند

فرصت خرید امروز

  • حمل و نقل

ارسال اکسپرس به آدرس شما

2 تا 3 روز

سراسر ایران

  • 1 سال گارانتی تعویض

اطلاعات بیشتر

توضیحات

ماژول مدل IMG-2105AT / IMG-2102T / IMG-2102TS

ماژول مدل IMG-2105AT / IMG-2102T / IMG-2102TSبرای تکمیل راه حل کاربرد اتوماسیون صنعتی ، PLANET اعلام کرده است که برای اولین بار در سطح صنعتی 1 پورت RS232 / 422/485 Modbus Gateway ، سری IMG-210xT ، پلی است که بین پروتکل Modbus TCP / IP و پروتکل Modbus RTU / ASCII تبدیل می شود.

ماماژول مدل IMG-2105AT / IMG-2102T / IMG-2102TS را به محصولات سطح مديريت صنعتي كه با سيستم SCADA / HMI و ساير سيستم هاي جمع آوري داده در طبقات كارخانه ارائه مي شوند ، اضافه كرده است. علاوه بر این ، شبکه صنعتی SN SNMP به شبکه اتوماسیون صنعتی Modbus TCP / IP شبکه ارتقا یافته است.

ماژول مدل IMG-2105AT / IMG-2102T / IMG-2102TS

محصولات سطح مدیریت صنعتی PLANET با پروتکل Modbus TCP / IP راه حل های اتصال شبکه انعطاف پذیر را برای محیط اتوماسیون صنعتی ارائه می دهند.

سری IMG-210xT باعث می شود تجهیزات صنعتی Modbus RTU / ASCII متصل به تجهیزات مبتنی بر IP تبدیل شوند و از طریق رابط سریال RS232 / 422/485 و پورت اترنت 100BASE-FX قادر به اتصال به شبکه Modbus TCP / IP باشند.

 

ماژول مدل IMG-2105AT / IMG-2102T / IMG-2102TS

رابط سریال

Serial Ports IMG-2105AT
1 x DB9 male for RS232
1 x 4-Pin Terminal block for RS422 / RS485IMG-2102T
1 x DB9 male for RS232
1 x 4-Pin Terminal block for RS422 / RS485IMG-2102TS
1 x DB9 male for RS232
1 x 4-Pin Terminal block for RS422 / RS485
استانداردهای سریال RS232 / 4-wire RS422 or RS485 / 2-wire RS485
Baud Rate (Data Rate) 50bps to 921Kbps
Data Bits 5, 6, 7, 8
Stop Bit 1, 1.5, 2
Parity Type Odd, Even, None, Space, Mark
کنترل جریان RTS/CTS and DTR/DSR (RS232 only)
XON/XOFF
Signals RS232: TxD, RxD, RTS, CTS, DTR, DSR, DCD, GND
RS422: Tx+, Tx-, Rx+, Rx-, GND
4-wire RS485: Tx+, Tx-, Rx+, Rx-, GND
2-wire RS485: Data A (+), Data B (-), GND
انتساب پین Serial Port

Pin RS232 RS422
RS485-4W
RS485-2W
1 DCD TxD+ —
2 RxD TxD- —
3 TxD RxD- Data-
4 DTR RxD+ Data+
5 GND GND GND
6 DSR — —
7 RTS — —
8 CTS — —
9 — — —

4-pin Terminal Block

Pin RS422
RS485-4W
RS485-2W
1 TxD+(A) —
2 TxD-(B) —
3 RxD-(B) Data-(B)
4 RxD+(A) Data+(A)
حالت کاربری RTU Master/RTU Slave/ASCII Master/ASCII Slave
Master mode: Supports up to 32 TCP slave connection requests
Slave mode: Supports up to 32 TCP master connection requests

Ethernet Interface

Ethernet Port IMG-2105AT: 1 x SFP
IMG-2102T/ICS-2102TS: 1 x Duplex SC
استاندارد 100BASE-FX
اتصال دهنده IMG-2105AT: LC
IMG-2102T/ICS-2102TS: Duplex SC
حالت فیبر IMG-2105AT: Single mode or multi-mode (may vary on SFP module)
IMG-2102T: Multi-mode
IMG-2102TS: Single mod
حالت انتقال Full duplex
مسافت IMG-2105AT: 2km to 120km (may vary on SFP module)
IMG-2102T: 2km
IMG-2102TS: 30km
Cable IMG-2105AT:
50 or 62.5/125μm multi-mode fiber cable
9/125μm single-mode cableIMG-2102T: 50/125μm or 62.5/125μm multi-mode fiber cableIMG-2102TS: 9/125μm single-mode cable
محافظت از ESD 6KV
حفاظت از موج 2KV

سخت افزار

نصب و راه اندازی DIN-rail kit and wall-mount ear
محفظه IP 30 metal
ابعاد (W x D x H) 32 x 87.8 x 135 mm
وزن IMG-2105AT: 390g
IMG-2102T: 386g
IMG-2102TS: 391g
شاخص های LED System: Power 1, Power 2, Fault, SYS
SFP: Link/Active
Serial Port: Tx and Rx
نیازمندی های قدرت 9~48V DC / 24V AC, redundant power with reverse polarity protection
مصرف برق IMG-2105AT:
Full Loading
9VDC: 0.44A (3.96 watts)
12VDC: 0.33A (4 watts)
24VDC: 0.17A (4.08 watts)
48VDC: 0.1A (4.8 watts)IMG-2102T:
Full Loading
9VDC: 0.56A (5 watts)
12VDC: 0.42A (5 watts)
24VDC: 0.23A (5.5 watts)
48VDC: 0.13A (6 watts)IMG-2102TS:
Full Loading
9VDC: 0.56A (5 watts)
12VDC: 0.42A (5 watts)
24VDC: 0.23A (5.5 watts)
48VDC: 0.13A (6 watts)
اتصال دهنده Removable 6-pin terminal block for power input
Pin 1/2 for Power 1, Pin 3/4 for fault alarm, Pin 5/6 for Power 2
Alarm Provides one relay output for power failure
Alarm relay current carry ability: 1A @ DC 24V
Reset Button < 5 sec: System reboot
> 5 sec: Factory default

مدیریت

رابط های مدیریت Web management
Telnet Console management
Windows-based MB VCOM Utility management
SNMPv1, v2c / SNMP Trap
UNI-NMS monitoring
PLANET Smart Discovery Utility
IP Version IPv4 and IPv6
حالت کاربری RTU Master
RTU Slave
ASCII Master
ASCII Slave
Virtual COM Utility Platform پشتیبانی می کند Windows-based only:
Windows XP
Windows Server 2003
Windows 7
Windows Server 2008
Windows 8 (Must install the latest version of WinPcap)
Windows Server 2012 (Must install the latest version of WinPcap)
Windows 10
Fault Alarm Record: System log / SNMP trap
Time NTP
امنیت Allow maximum 4 accessible IP address hosts/ranges
SNMP MIBs RFC1213 MIB-II
RFC1317 RS232-like MIB

مطابقت استاندارد

انطباق با مقررات FCC Part 15 Class A,
CE Certification Class A
RoHS
تست پایداری IEC60068-2-32 (Free fall)
IEC60068-2-27 (Shock)
IEC60068-2-6 (Vibration)
استاندارد IEEE 802.3 10BASE-T
IEEE 802.3u 100BASE-FX
RFC 768 UDP
RFC 793 TFTP
RFC 791 IP
RFC 792 ICMP
RFC 854 Telnet
RFC 958 NTP
RFC 1591 DNS (client only)
RFC 1908 SNMPv2c
RFC 2068 HTTP
RFC 2131 DHCP Client
RFC 2732 Format for Literal IPv6 Addresses in URL’s
RFC 3315 DHCPv6 Client
RFC 3513 IPv6 Addressing Architecture
RFC 3596 DNSv6
RFC 4443 ICMPv6
EIA/TIA RS232/422/485

محیط

دمای کار -40 ~ 75 degrees C
دمای ذخیره سازی -40 ~ 85 degrees C
رطوبت 5 ~ 95% (non-condensing)
ماژول مدل IMG-2105AT / IMG-2102T / IMG-2102TS

برای مشاهده محصولات دیگر سایت ما اینجا کلیک کنید .

برای مشاهده محصولات متنوع تر به سایت NKTECH مراجعه نمایید .

برای مشاهده محصولات برند LAFAND به سایت لافند مراجعه نمایید .

نقد و بررسی مشتریان

0 نقد و بررسی
0
0
0
0
0

نقد و بررسی‌ها

پاکسازی فیلتر

هنوز بررسی‌ای ثبت نشده است.

اولین کسی باشید که دیدگاهی می نویسد “ماژول مدل IMG-2105AT / IMG-2102T / IMG-2102TS”

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

1 2 3 4 5
1 2 3 4 5
1 2 3 4 5

شما باید وارد حساب خود شده باشید تا قادر به اضافه کردن تصاویر در نظرات باشید.